General Category > General Discussion

Microcogen Site Login Difficulties

<< < (2/3) > >>

hwew:
Update:

I did some tests with my cell phone.

I first tried typing www.microcogen.info and I got the same error message. I could not login.

I cleared cash and cookies and typed microcogen.info only and I was able to login  fine.

Henry

veggie:

Ahhhh !!

becasue it's now  https://microcogen.info/

 IT'S ......  HTTPS://

NOT ..... WWW.

Everyone try  https://microcogen.info/

32 coupe:
I can't get on at all.
When I try to sign in the box just says error.

hwew:
Everyone that is having problems getting on try:

1.   Clearing cash & cookies on the browser

2.   Type in https://microcogen.info manually and hopefully you will be able to login.

Note:
 Do not click on a link if microcogen comes up in a search engine such as google. It try’s to connect with www.microcogen.info  and this will not allow you to login.

Try this for now until we get more info.

Henry

32 coupe:
No luck for me.
I can get to the main page but no luck getting anywhere.
If I try to sign in it says "error".
If I try to go to a sub page it says "not acceptable".




Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version