Author Topic: Ran the beast today !  (Read 379 times)

32 coupe

  • Sr. Member
  • ****
  • Posts: 387
  • "Doc Johnson" on call !
    • View Profile
Ran the beast today !
« on: May 08, 2021, 07:57:47 PM »
Haven't run for 2 years.
Started right up ! Only ran for a few minutes as I don't have
the cooling tank hooked up.
Will run tomorrow on an extended run with load and cooling.

These things never cease to amaze me.

Gary
Metro 6/1 turning a ST 7.5 KW gen head
Changfa 1115 turning a ST 15 KW gen head
Ashwamegh 2/25
John Deere 110 TBL
New Holland TC 30

"I was sitting here reading this thinking what an idiot you are until I realized it was one of my earlier posts !"

mikenash

  • Hero Member
  • *****
  • Posts: 817
    • View Profile
Re: Ran the beast today !
« Reply #1 on: May 09, 2021, 07:21:06 AM »
Looks good in that brown :)

32 coupe

  • Sr. Member
  • ****
  • Posts: 387
  • "Doc Johnson" on call !
    • View Profile
Re: Ran the beast today !
« Reply #2 on: May 09, 2021, 02:15:22 PM »

Rusto primer....not a spot of rust !


Metro 6/1 turning a ST 7.5 KW gen head
Changfa 1115 turning a ST 15 KW gen head
Ashwamegh 2/25
John Deere 110 TBL
New Holland TC 30

"I was sitting here reading this thinking what an idiot you are until I realized it was one of my earlier posts !"

veggie

  • Keep Calm and Start the Lister !
  • Hero Member
  • *****
  • Posts: 667
    • View Profile
Re: Ran the beast today !
« Reply #3 on: May 09, 2021, 06:51:12 PM »
 I noticed the marks on the flywheel.
What timing setting do you use (Deg BTDC) on that beast?
- 6/1 GM90 Listeroid - Delco 33si Alternator
- Changfa R175 - Lease/Neville Alternator
- JiangDong R165 Air cooled - 2 kw

32 coupe

  • Sr. Member
  • ****
  • Posts: 387
  • "Doc Johnson" on call !
    • View Profile
Re: Ran the beast today !
« Reply #4 on: May 10, 2021, 01:43:15 AM »


Book calls for 20 degrees.

For some reason I think it ended up at about 16 because the pump would "bottom out"
when I tried to set it to 20.

Good reason for me to give it a "once over" and check it again.

Metro 6/1 turning a ST 7.5 KW gen head
Changfa 1115 turning a ST 15 KW gen head
Ashwamegh 2/25
John Deere 110 TBL
New Holland TC 30

"I was sitting here reading this thinking what an idiot you are until I realized it was one of my earlier posts !"

32 coupe

  • Sr. Member
  • ****
  • Posts: 387
  • "Doc Johnson" on call !
    • View Profile
Re: Ran the beast today !
« Reply #5 on: May 10, 2021, 02:01:09 AM »
I did run it today for a while after an oil change. Oil was dark but not dirty. Sump cleaned with
a simple wipe down with a couple of clean rags. No signs of anything abnormal. (metal or water)

My 30 gallon metal  trash can "cooling tank" with thermo cooling will only let me run for about 1.5
hours with a 30 amp load on a 90 degree day before it becomes too hot for my comfort.

I haven't decided how I will set up cooling on this. I used the aftermarket Honda race radiators on
several other projects with excellent results. My other Listeroid came with a circulating pump and I
used it. It kills me to look at the standard Listeroid pump at $120 plus shipping. I think that is out of
line for what I know is a POS to begin with. The pump that came with the other engine needed new
seals and bearings before I could use it.     Thinking of maybe modifying an engine pump of some type.





« Last Edit: May 10, 2021, 02:09:44 AM by 32 coupe »
Metro 6/1 turning a ST 7.5 KW gen head
Changfa 1115 turning a ST 15 KW gen head
Ashwamegh 2/25
John Deere 110 TBL
New Holland TC 30

"I was sitting here reading this thinking what an idiot you are until I realized it was one of my earlier posts !"

AdeV

  • Administrator
  • Hero Member
  • *****
  • Posts: 632
    • View Profile
Re: Ran the beast today !
« Reply #6 on: May 10, 2021, 06:32:28 AM »
I used a cheap central heating pump on my rig, the 240v generator powered it...
Cheers!
Ade.
--------------
1x Lister CS Start-o-Matic (complete, runs)
0x Lister JP4 :( - Sold to go in a canal boat.

mihit

  • Newbie
  • *
  • Posts: 28
    • View Profile
Re: Ran the beast today !
« Reply #7 on: May 10, 2021, 07:41:00 AM »
An apropriately sized thermostat + thermosiphon setup should have no worries keeping that cool.
30 gallons?? I'm metric but that sounds like enough!

I have seen passive radiator setups on old listers - where hot water gets pushed out the top to run down over cooling plates back into a trough/reservoir.

Next for efficiency would be a belt drive viscous fan and radiator setup, but that might be over-cooling for something that's not  run at heavy load all the time, but if you're boiling off a 30 gal tank, could be just the thing

Powdermonkey

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Ran the beast today !
« Reply #8 on: May 26, 2021, 01:31:50 AM »
Well Folks- I don't use a coolant pump whatsoever.  Not on my 12/1, not on my 16/1, and not on my 30/2.  I thermosyphon everything.  Now, I must admit that the 30/2 could use a but more cooling capacity than a 50 gallon hot water tank.  Thus, I've commandeered an additional 50 gallon tank to double my cooling capacity. 

Keep in mind that by thermosyphoning, you're allowing natural cooling to take place, according to the rate of heat shedding.  You DO want that head up towards 180F plus.  And thermosyphoning will permit that to happen, sans some darned thermostat.  A thermostat, in terms of a Listeroid, is just a widget waiting to cause a problem.