Puppeteer

Author Topic: Got my Lister running for the first time in over 50 years  (Read 1159 times)

listeroil

  • Full Member
  • ***
  • Posts: 208
    • View Profile
Re: Got my Lister running for the first time in over 50 years
« Reply #15 on: September 02, 2020, 02:01:31 PM »
Alan

On closer examination of your picture it appears that the box on top of the generator is the wrong way round.



Mick

Alan Hale

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: Got my Lister running for the first time in over 50 years
« Reply #16 on: September 08, 2020, 03:39:39 PM »
Hello yes i have noticed that  . What I really need is the names of all the components on the box over the generatortheir are afew wires off and i dont know where they go    . Thanks for your help   Alan   

LowGear

  • Casey
  • Hero Member
  • *****
  • Posts: 2126
  • What? My diesel had fries for lunch?
    • View Profile
Re: Got my Lister running for the first time in over 50 years
« Reply #17 on: September 08, 2020, 05:56:01 PM »
Interesting car in the back ground.  Are you sure these photos haven't been setting on top of the unit for the past 50 years as well?  ;~)

Nice looking job on your lighting factory.  I want to hear it run too.
NPR Tipper/Dump Truck
Kubota BX 2230
Witte BD Generator
SunnyBoy 6000 + SolarWorld 245

listeroil

  • Full Member
  • ***
  • Posts: 208
    • View Profile
Re: Got my Lister running for the first time in over 50 years
« Reply #18 on: September 08, 2020, 11:36:10 PM »
Alan
Take a few pictures of inside the top box post then here and I will identify the components for you.

Alan Hale

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: Got my Lister running for the first time in over 50 years
« Reply #19 on: October 05, 2020, 02:48:47 PM »
Hello That sounds good to me  Have you got a wiring diagram  please