Author Topic: Got my Lister running for the first time in over 50 years  (Read 770 times)

Alan Hale

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: Got my Lister running for the first time in over 50 years
« Reply #15 on: August 05, 2020, 06:17:52 AM »
Hello , I would like to get me engine to start with my  Staro matic    is this possible  without the 240 v  wiring conected I have replaced most if the wires that were cut off when it wes removed from a shed  The engine runs well but I am to old to swing it  Alan   I would gladly pay for any help  Alan     07747102305   or   hudsonman123@gmail.com

AdeV

  • Administrator
  • Hero Member
  • *****
  • Posts: 594
    • View Profile
Re: Got my Lister running for the first time in over 50 years
« Reply #16 on: August 05, 2020, 08:14:05 AM »
Hi Alan,

I don't think it's possible without the 240v wiring, unless you're prepared to sacrifice the "o-matic" bit. The Lister lighting plant puts 24 volts DC onto the mains wiring. When a light is switched on, the small amount of load drawn by the light bulb is sensed by the SoM box, which then goes into it's startup sequence. Once started and outputting 240v, if the lightbulb is switched off the SoM box detects the LACK of load, and shuts the engine down. So... you need at least SOME 240v wiring for the system to work as intended.

If you can live with using a button or switch to start it, then I don't suppose that would be terribly complicated to wire up, and you wouldn't need the 240v circuit at all then.
Cheers!
Ade.
--------------
1x Lister CS Start-o-Matic (complete, runs)
0x Lister JP4 :( - Sold to go in a canal boat.

mikenash

  • Hero Member
  • *****
  • Posts: 777
    • View Profile
Re: Got my Lister running for the first time in over 50 years
« Reply #17 on: August 05, 2020, 08:42:12 AM »
Alan if you search for Lister CS electric start - here or Google - you will see several vids that are simple & good. They are always an option if you arenít confident with the starting components of your SOM and donít care about keeping it original

sbkenn

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Got my Lister running for the first time in over 50 years
« Reply #18 on: August 27, 2020, 06:21:16 PM »
Is it possible to spin the genny with 24 v. battery?  will it turn with 12v.? I want to start it again with the genny
A motor will be quite happy with more voltage, for short periods.  The solenoid, less so.  Heaters (OK, not on a Lister anyway) will cook in an instant.

listeroil

  • Full Member
  • ***
  • Posts: 208
    • View Profile
Re: Got my Lister running for the first time in over 50 years
« Reply #19 on: September 02, 2020, 12:34:00 PM »
Alan

Here is a diagram for a 2.5 kW SOM with the SOM box removed and converted to push button start.





The red wiring is the battery charging and those bits where enclosed in the SOM control box which you dont have.
I would not bother with those bits and just use a small mains operated 24volt scooter charger instead ebay item no 174131561726  The SOM system for your model is 24volts.

 Alternatively you could just fit a push button switch ebay item no 233309463589 to the contactor.  Press the button when up to speed pull back the solenoid bell crank lever and when the engines running nicely,  jam a bit of wood under the bell crank to keep the engine running.  To stop the engine remove the bit of wood.

Mick

ajaffa1

  • Hero Member
  • *****
  • Posts: 1416
    • View Profile
Re: Got my Lister running for the first time in over 50 years
« Reply #20 on: September 02, 2020, 01:32:36 PM »
Hi Alan, I have a much later model Lister SOM connected to my workshop. I have a single 60 watt incandescent light bulb, with a switch connected across the 240 volt output. To start it I just turn on the switch, once it is up to speed, I then close the main circuit breaker and run whatever I like off it, including sensitive equipment like computers, TVs and telecoms equipment. To stop it I turn off the main circuit breaker and then turn off the switch to the 60 watt light bulb. Works a treat, cheap and simple.

Bob

listeroil

  • Full Member
  • ***
  • Posts: 208
    • View Profile
Re: Got my Lister running for the first time in over 50 years
« Reply #21 on: September 02, 2020, 02:01:31 PM »
Alan

On closer examination of your picture it appears that the box on top of the generator is the wrong way round.



Mick

Alan Hale

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: Got my Lister running for the first time in over 50 years
« Reply #22 on: September 08, 2020, 03:39:39 PM »
Hello yes i have noticed that  . What I really need is the names of all the components on the box over the generatortheir are afew wires off and i dont know where they go    . Thanks for your help   Alan   

LowGear

  • Casey
  • Hero Member
  • *****
  • Posts: 2134
  • What? My diesel had fries for lunch?
    • View Profile
Re: Got my Lister running for the first time in over 50 years
« Reply #23 on: September 08, 2020, 05:56:01 PM »
Interesting car in the back ground.  Are you sure these photos haven't been setting on top of the unit for the past 50 years as well?  ;~)

Nice looking job on your lighting factory.  I want to hear it run too.
NPR Tipper/Dump Truck
Kubota BX 2230
Witte BD Generator
SunnyBoy 6000 + SolarWorld 245

listeroil

  • Full Member
  • ***
  • Posts: 208
    • View Profile
Re: Got my Lister running for the first time in over 50 years
« Reply #24 on: September 08, 2020, 11:36:10 PM »
Alan
Take a few pictures of inside the top box post then here and I will identify the components for you.