Author Topic: ST-3 is out  (Read 455 times)

BruceM

  • Hero Member
  • *****
  • Posts: 2783
    • View Profile
ST-3 is out
« on: January 22, 2019, 10:16:55 PM »
My ST-3 is out, won't operate on the harmonic winding system either, and flashing the FC dinn't change anything.  I did use the generator yesterday and it worked fine.  So far I'm baffled. The static (off) testing of brushes and slip rings looks good, field coil resistance is OK, harminic winding resisitance is OK, stator resistance winding is OK, my other various switches, fuses and relays OK.

Came in for late lunch, meds, and a study of the circuit diagram.  The bridge diode is a modern 800V unit so highly unlikely to have failed. I'll have to start using my handheld o'scope with a 15 foot extended probe lead and see what's gone wrong with the spinning harmonic signal while I stand outside.  It's cold, cloudy and windy.


BruceM

  • Hero Member
  • *****
  • Posts: 2783
    • View Profile
Re: ST-3 is out
« Reply #1 on: January 23, 2019, 12:49:37 AM »
Mystery solved.  A bad spot on one brush.  Very high resistance between brush wire and slip ring, even though the slip rings looked shiny clean. 

I got some spares from CGG and alas, this batch of brushes has some contaminate in the graphite mix. I sanded the surface of the brush to get to good material and cleaned the slip rings and will see if it there's more to come.  I think I should find some new and better brushes and throw out that set. 

On testing the harmonic output was fine, and DC to the brushes looked good but no AC output, though stator output windings were not open or shorted.  This made me scratch my head until I remembered my last bad brush problem on my neighbors ST-3.  I had one brush that was so bad that it would fail open circuit in just a few hand turns of the rotor. The contaminate is invisible but a good insulator.  Testing resistance between brush wire terminal and the slip ring should be my first test in troubleshooting, but my memory is piss poor.

« Last Edit: January 23, 2019, 12:54:04 AM by BruceM »

38ac

  • Hero Member
  • *****
  • Posts: 1812
    • View Profile
Re: ST-3 is out
« Reply #2 on: January 23, 2019, 02:16:09 AM »
My ST15 sees very few hours for back up. Dont know enough about them to trouble shoot as you did. I did lose the factory bridge diode after about 20 hours but that was easy and I have spare rectifier.
Collector and horder of about anything diesel

ajaffa1

  • Hero Member
  • *****
  • Posts: 1379
    • View Profile
Re: ST-3 is out
« Reply #3 on: January 23, 2019, 03:40:43 AM »
Contaminated carbon brushes, really? https://www.youtube.com/watch?v=kVG0tuffaLg

Bob

BruceM

  • Hero Member
  • *****
  • Posts: 2783
    • View Profile
Re: ST-3 is out
« Reply #4 on: January 23, 2019, 05:40:58 AM »
They weren't showing the low bid graphite, and the cheap binder used for pressing the brushes by a similar labor force and "factory".  I had some dealings with an early scale electric flight motor company, Astro Flight.  They had to go to considerable effort to find quality brushes for their high current motors...and found that most vendors where using laughable methods and no quality controls on raw materials at all. 

It's hard to find quality products, especially for basics like carbon brushes.