Puppeteer

Author Topic: SL-3 on WVO?  (Read 2423 times)

4x4_Welder

  • What do you think I do?
  • Jr. Member
  • **
  • Posts: 61
    • View Profile
SL-3 on WVO?
« on: December 01, 2007, 10:18:19 PM »
I have an SL-3 I am going through now, hooked to a 7.5kw marine generator.  I know about the carbon issues with these engines, and it most likely will be used to charge a large bank of batteries so it won't be running at partial power very much.  I am also considering turbocharging and hooking it to a larger generator, but that is a ways off.
The idea I am running around with now is to set up a ~250gallon heating oil tank with insulation and a heater, fill it with WVO, and use that to fuel the generator.  I do plan on being many miles off grid, so this will be my primary source of power.
Anybody have long-term experience with this engine on WVO?
I love the smell of diesel smoke in the morning!

Shadow

  • Jr. Member
  • **
  • Posts: 81
    • View Profile
Re: SL-3 on WVO?
« Reply #1 on: December 02, 2007, 12:53:25 AM »
I have an SR-2 air cooled with 7.5kw and I ran it from May-Sept on 2/3 Veg oil and 1/3 diesel.No heaters just mixed up a 15 gal tank and went . It ran fine and started good. I'm sure I could have went straight veg oil, but I would definately heat it first. I'm currently running my 6/1 on waste vegatable oil, 24 hours a day. but I have an injection line heater and also use the water lines to heat the 15 gal fuel tank . So oil is 170 degrees. I swear it runs better on oil than diesel. Its quieter and smoother and no diesel knock.